Milestone Zink-Luft Batterie

Ein Brennstoffzellen-ähnliches System zur langfristigen Energiespeicherung / A semi-fuelcell system for energy storage
Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Milestone Zink-Luft Batterie

Beitrag von case » Fr 17. Aug 2012, 14:03

Hallo,

nach dem neulich vorgestellten einfachen Experiment habe ich zwischenzeitlich versucht, die Sache zu verfeinern und ein, wie ich finde, brauchbares Testsystem entwickelt.

Bild

Dazu habe ich jetzt auch die ZAC+-Wiki-Seite upgedatet und eine weitere Seite für dieses Teilprojekt eingestellt, welches ich als eine Art Milestone oder Zwischenschritt auf dem Weg hin zur eigentlichen Brennstoffzelle betrachte.

http://wiki.opensourceecology.de/wiki/Z ... t_Batterie

Ums mal gleich vorwegzunehmen, abgesehen von der strukturellen Entwicklung hab ich inhaltlich noch keine besonderen Erfolge erzielt bzw. kämpfe noch mit diversen Fehlern und sonstigen Schwierigkeiten. Während die Spannung meist im grünen Bereich liegt hapert es noch bei der Strommenge, die sich meist im Bereich von unter 10 mA bewegt, es sollten aber eher 30 mA oder mehr sein.

Ich bin aber derzeit noch dabei verschiedene potentielle Fehlerquellen zu beseitigen, so habe ich z.B. festgestellt, das das zunächst bei mir als Kollektor verwendete Drahtgitter aus Aluminium besteht, welches seinerseits heftig mit der Kalilauge reagiert, was zu verschiedenen Folgeproblemen führt. Im nächsten Ansatz werde ich stattdessen Silberdraht verwenden und/oder Anodenseitig einen verzinkten Nagel.

In der Hauptsache gehts aber vor allem darum, die Gasdiffusionselektrode bzw. die Kohlenstoff-Kathode zu verbessern. Hier versuche ich gerade, mittels Teflon einen gewissen Hydrophobierungseffekt zu erzielen, wodurch (hoffentlich) die 3-Phasen-Zone und damit di reaktive Oberfläche vergrößert wird, was in der Theorie zu höheren Stromflüssen führen sollte.

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Do 23. Aug 2012, 19:08

Hallo,

ich kann jetzt einen Erfolg vermelden.

Ich hab hier seit über zwei Stunden einen kleinen Elektromotor mit meiner selbstgebauten Batterie am laufen. mal schauen, wie lange der noch läuft ;)

Hier zwei Fotos von der Sache:

Bild

Bild

Ich denke, man kann einigermaßen erkennen, das sich der Motor dreht.

Folgende Werte hab ich gemessen:

Kurzschlusspannung: 1.25V
Spannung mit laufendem Motor: 1.07V

Differenz, d.h.Spannungsabfall über dem Motor beträgt demnach 0.18V

Innenwiederstand des Motors beträgt 6.7 Ohm.

Demnach müsste der Stromfluss gemäß I = U/R = 26.86 mA betragen.
Falls ich nicht falsch gerechnet habe wäre das schon ein ganz ordentlicher Wert.

Ich habe bei diesem Versuch mehrere Parameter geändert so dass ich noch nicht sagen kann, woran es genau lag, oder welche Parameter da wie stark einwirken, das muss ich in den nächsten Tagen mal durch Einzelexperimente genauer evaluieren und voneinander trennen. Den Anodenkollektor habe ich durch ein Stück Zinkblech unterstützt, beim Kathodenkollektor habe ich das (Alu-)Gittergeflecht durch eine Silberdrahtspirale ersetzt. Ausserdem habe ich nun erstmal als Katalysatorschicht eine Mischung aus normalem und mit Teflon hydrophobiertem Aktivkohlepulver ausprobiert, wobei das Pulver diesmal auch wesentlich feiner gemahlen und gesiebt war als sonst.

Ausserdem, und hier vermute ich die Hauptursache, habe ich eine strukturelle Veränderung vorgenommen, indem ich auf den durch den Distanzring geschaffenen freien Elektrolytraum verzichtet habe. Normalerweise liegt über dem Distanzring noch eine Lochscheibe und darauf wiederum ein Papierseparator, aber der saugt so stark Elektrolyt an, das m.E. dadurch die Verbindung unterbrochen oder zumindest minimiert wurde.

Diesmal habe ich zunächst eine dünne Schicht normales Aktivkohlepulver in dem Distanzring aufgeschichtet, darauf dann die Silberdrahtspirale gesetzt und diese dann mit der hydrophobierten Aktivkohlepulvermischung eingebettet. Oben drauf noch die Lochscheibe um das ganze etwas anzudrücken und das wars. Auf den freien Elektrolyraum kann ich erstmal gut verzichten, den hatte ich vor allem deshalb eingebaut, um beim Beladen der Batterie etwaigen Kurzschlüsse durch Dendritenbildung entgegenzuwirken. Aber im Moment interessiert mich hauptsächlich die Gasdiffusionselektrode und weniger das Beladen, was ja später in der Brennstoffzelle eh ganz anders geregelt wird.

Im Moment messe ich ca. alle 30 min den Spannungsabfall um daraus eine Stromentladungskurve erstellen zu können, aber bislang hat sich da noch nicht viel getan, der Motor läuft jetzt genau 2h40min ohne nennenswerte Veränderung des Spannungsabfalls.

Wieauchimmer, bin happy, das jetzt das grundsätzliche Setup zu funktionieren scheint, den nun kann ich gezielt einzelne Parameter verändern und schauen, ob sich was verbessert oder nicht.

Mal schauen wie es weitergeht.

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Do 23. Aug 2012, 23:01

Update: Motor läuft jetzt seit 6h15min ;)

Aktuelle Werte:

Kurzschlusspannung: 1,18V

Spannung mit laufendem Motor: 1.11V

Das bedeutet, dass die Differenz bzw. der Spannungsabfall über dem Motor sinkt und damit die Amperezahl.

Während ich dies hier schreibe, erhöht sich die Kurzschlussspannung weiterhin leicht bis auf 1.29V (oder mehr, wenn mans noch länger laufen lässt). Ich vermute, es handelt sich hier um einen Effekt der dadurch zustande kommt, dass sich während der Messung der Kurzschlussspannung die Batterie irgendwie leicht erholt.
Beim Wiederumklemmen auf Messung der Spannung über dem Motor steht diese zunächst auf 1.18V fällt danach aber schnell und pendelt sich wieder bei 1.11V konstant ein.

Man muss also wahrscheinlich die Werte direkt nach dem umklemmen betrachten. Der Spannungsabfall über dem Motor beträgt demnach nunmehr 0.07V. Demnach beträgt die Amperzahl momentan rund 10.5 mA. Was auch im Rahmen der Erwartung wäre. Ich vermute mal, die Batterie wird irgendwann im Laufe der Nacht den Geist aufgeben ;)

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Fr 24. Aug 2012, 09:05

Moin.

Update: Batterie hat die Nacht überstanden und Motor läuft jetzt seit 12h40min ;)

Aktuelle Werte:

Kurzschlusspanung: 1.12V

Spannung mit laufendem Motor: 1.02V


Interessanterweise scheinen sich die Werte verbessert zu haben,immerhin haben wir wieder 14.9 mA. Das könnte vielleicht an etwaigen Austrockungseffekten innerhalb der Kohleschicht liegen, die sich positiv auf die 3-Phasenzone auswirken. Immerhin ist das System ja nach oben hin ziemlich offen. Falls dem so ist dann könnten ja theoretisch auch wieder die Anfangswerte erreicht werden, allerdings würde dem die Oxidierung des Zinks noch entgegenwirken. Oder anders formuliert, je mehr sich die Werte wieder Richtung Eingangswerte verbessern, desto mehr spricht das dafür, das die Qualität und Eigenschaften der Gasdiffusionselektrode zunächst der weitaus wichtigere Faktor wäre und demgegenüber die Zinkoxodierung eher vernachlässigbar ist bzw. erstmal relativ langsam voranschreitet.

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
HermannWick
Beiträge: 86
Registriert: Sa 16. Jun 2012, 13:50
Wohnort: Marktleugast, Bayern
Kontaktdaten:

Re: Milestone Zink-Luft Batterie

Beitrag von HermannWick » Fr 24. Aug 2012, 11:48

Hy Oliver,
kann es sein, dass Du hier die Begriffe etwas durcheinander bringst? Wenn Du die Spannung an den Anschlussklemmen einer Batterie mit einem (hochohmigen) Spannungsmesser misst ist das die Klemmenspannung oder Leerlaufspannung, die bei einer guten Batterie (d.h. kleinem Innenwiderstand) und einem guten Spannungsmesser (d.h. sehr großem Innenwiderstand) quasi gleich der Quellenspannung der Batterie ist. Nach Anschuss des Motors hast du eine Reihenschaltung von Innenwiderstand (der Batterie) und Widerstand des Motors. Wenn du nun die Spannung an der Batterie (= der Spannung an dem Motor) misst, misst du praktisch die Ausgangsspannung des Spannungsteilers aus RiBatt und RiMot. Wenn der Ri des Motors mit 6,7 Ohm richtig ist, hast du bei belasteter Batterie (Klemmenspannung = Spg überm Motor) = 1,1V einen Stromfluss von 164 mA!
Von Kurzschluss-Spannung zu reden finde ich bei Batterien etwas unglücklich; natürlich fällt bei einem Kurzschluss die gesamte Quellenspannung am Innenwiderstand der Batterie ab (und zerstört die Batterie) - aber messen kannst du diese nur im Leerlauf (= ohne Last),deshalb ist der Begriff Leerlaufspannung angebrachter.

http://schulen.eduhi.at/riedgym/physik/ ... r_batt.htm

Grüße Hermann

Benutzeravatar
shure
Beiträge: 373
Registriert: Mo 11. Jun 2012, 16:15

Re: Milestone Zink-Luft Batterie

Beitrag von shure » Fr 24. Aug 2012, 13:43

Cool, scheint ja schon etwas Kapazität drin zu stecken bei der Selbstbaubatterie. Bin gespannt auf mehr.
Kurzschlusspannung: 1.25V
Leerlauf: Open circuit, no-load. Nicht closed circuit, denn die Kurzschlussspannung ist immer 0V :)
Differenz, d.h.Spannungsabfall über dem Motor beträgt demnach 0.18V
Ne, Spannungsabfall über dem Motor ist gleich der Spannung der Quelle. 0,18V ist der Spannungseinbruch bei Last und hat nichts damit zu tun, zeigt nur die Quellimpedanz.
Innenwiederstand des Motors beträgt 6.7 Ohm.
Induktive Last, nicht konstant, schlecht für Messungen. Lieber einen Widerstand zum entladen verwenden wenn du genau Messen möchtest.
Demnach müsste der Stromfluss gemäß I = U/R = 26.86 mA betragen.
Nee, falsch gerechnet :D Mess ihn doch einfach in Reihe mit der Last ohne zu rechnen, ist eh genauer ;)

Cheers,

Shure
“With great power come great heat sinks.”

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Sa 25. Aug 2012, 01:46

Hallo zusammen.

Danke für die Hinweise, ich glaube ich blicke jetzt etwas besser durch (was für diese Art von Projekt ja nicht ganz verkehrt wäre ;)) und Ihr habt natürlich recht, mit Kurzschlussspannung meinte ich die Leerlaufspannung und der vermeintliche Spannungsabfall über dem Motor ist, wie ich jetzt gelernt habe, wohl der Spannungsabfall dess Innenwiederstandes der Batterie. Und der hängt vom durchflossenen Strom ab, welcher wiederum davon abhängt, wieviel der jeweilige Verbraucher gerade zieht. Und das wiederum hängt vom Verbraucher- bzw. Lastwiederstand ab, ist also variabel.

Zur Berechnung des Stromflusses benötige ich also den Lastwiederstand und entsprechend dem Hinweis von Alex ist der leider im Falle des Motors im Betrieb höher als die offline gemessenen 6.7 Ohm. Insofern sind also die 164 mA leider nicht zutreffend, es dürfte sich da eher um etwa 23mA gehandelt haben, zumindest soweit ich das im Nachhinein rekonstruieren kann.

Der Grund warum ich nicht direkt den Strom gemessen habe ist schlicht der, dass mein Multimeter anscheinend diesbezüglich defekt ist und in allen Messbereichen immer nur 0 anzeigte ;) Ich hab nach Euren Hinweisen aber noch ein altes analoges Multimeter rausgekramt und nochmal zum Zeitpunkt T22h, also nach 22 Stunden Betrieb gemessen. Das ist zwar nicht so genau, aber zeigte rund 20mA an. Vergleichsweise habe ich noch statt mit dem Motor mit einem 100Ohm Wiederstand gemessen und da wurde rund 10mA angezeigt, genau das Gleiche bekam ich auch rechnerisch über eine vergleichsweise Spannungsmessung raus, daher denke ich, dass die 20mA beim Motor ebenfalls zutreffend sind. Davon ausgehend und rückwärts gerechnet ergäbe sich für den Motor im laufenden Betrieb und zumindest in diesem Moment ein Wiederstand von 46 Ohm, also rund 50 Ohm, was ja ganz gut passen würde: 20mA bei 50Ohm Motor und 10mA bei 100Ohm Testwiederstand.

Übrigens lief der Motor mal etwas schneller, als ich beim umschalten des Ampere-Messbereiches mal kurz in den großen Bereich bis 500 mA switchte und dabei wurden dann rund 30mA angezeigt. Ich wiess jetzt nicht inwieweit das an der Messungenauigkeit beim größeren Bereich lag bzw. auch an der schlechteren Ablesbarkeit auf der Skala, aber da der Motor ja schneller lief scheints mir plausibel, dass da etwas mehr Strom floss.

Ich hab also bis hierher verstanden, dass der Stromfluss vom jeweiligen Verbraucher abhängt und für sich betrachtet noch nicht viel über die Batterie aussagt, halt nur, dass sie bis zu diesem besagten Wert auf jedenfall Strom liefern kann, der maximale Stromfluss könnte aber noch höher liegen, was man mit größeren Verbrauchern testen könnte. Und je nachdem wie lange der Verbaucher dann läuft ergibt sich die Gesamtkapazität der Batterie. Bzw. mit einem doppelt so großen Verbraucher könnte ich die Batterie in der Hälfte der Zeit leerlutschen und damit die Kapazität entsprechend schneller ermitteln.

Was sich an der Batterie im zeitlichen Verlauf im Dauerbetrieb ändert, das ist der Innenwiederstand, der größer wird und die Leerlauf- sowie Klemmspannung die kleiner wird. Wenn bei dem Verbraucher der Lastwiederstand konstant ist, wie bei meinem 100Ohm Testwiederstand, dann wird damit auch der gelieferte Strom kleiner.

OK, soviel zur Theorie, aber was ich noch sagen wollte: Der Motor läuft immer noch ;) Inzwischen seit 31h40min.

Hier nochmal die Werte vom Testwiederstand, einmal gemessen heute nachmittag nach 22h und vorhin nach 30h:

22h: Klemmspannung 1.00V, macht bei 100Ohm genau 10mA

30h: Klemmspannung 0.87V,macht 8.7mA

Leider habe ich den Testwiederstand noch nicht am Anfang, also bei 0h gemessen, aber ich kann zumindest sagen, wie sich die Leerlaufspannung seitdem entwickelt hat:

0h: 1.25V

22h: 1.08V

30h: 0.94V

Die bei Motorlast gemessene Klemmspannung entwickelte sich so:

0h: 1.07V

22h: 0.92V

30h: 0,76V

Die Amperezahl kann ich wegen des unbekannten Motrowiederstandes nicht genau sagen, aber ausgehend von den angenommenen 46Ohm schätzen:

0h: 23mA

22h: 20mA (das stimmt auch mit der zu diesem Zeitpunkt vorgenommenen Amperemessung mit dem analogen Multimeter überein)

30h: 16.5 mA (auch hier beträgt der Wert wieder ungefähr das Doppelte von dem des Testwiederstandes)

OK, falls die geschätzten mA-Zahlen des Motors einigermaßen zutreffend sind und wir das mal der Einfachheit halber auf einen geschätzten Durchschnittswert von 20mA runden, dann würde das bedeuten, das die Batterie eine Gesamtkapazität von 630 mAh hätte (oder sogar noch leicht drüber, ich weiss ja noch nicht, wie lange sie noch läuft und wie stark zum Ende hin die mA-Zahl absinkt). Das scheint mir schonmal soweit ein ganz passabler Wert zu sein, ich erinnere mich noch daran, das sowas bei 1.2V-Akkus vor einigen Jahren eine durchaus übliche Größe war.

Aber die interessante Frage ist jetzt, woran es liegt das die Leistung runtergeht. Theoretisch stecken ja in 1g Zink rund 1,3 Wh leistung, macht bei ca. 6g Zink und ausgehend von 1.2V Spannung mindestens 6500 mAh die da insgesamt drinstecken. Warum also ist schon nach einem Zehntel davon Schluss ?

Zum einen könnte es daran liegen, dass die Zinkpartikel an ihrer äusseren Oberfläche weitgehend oxidiert sind. Bei näherer betrachtung der batterie könnte ich mir aber rein gefühlsmässig noch eine andere Ursache vorstellen, nämlich das sich so langsam aber sicher Effekte durch Austrocknung des Elektrolyten, zumindest innerhalb der Kohleschicht ergeben.

Wenn das Ding zuende gelaufen ist, was schätzungsweise im Laufe der nächsten Stunden passieren wird, dann werde ich mal versuchen vorsichtig etwas Elektrolyt von oben hinzuzugeben, in der Hoffnung das dadurch nicht gleich die ganze Kohleschicht wieder absäuft.

Als nächstes werde ich versuchen, in einzelnen Tests die Parameter besser voneinander zu trennen und schauen welche davon sich besonders auswirken, wie schon kürzlich erwähnt. Eigentlich würde ich auch gerne die Gewichtsmengen der Zutaten genauer bestimmen, was beim Zink auch noch gehen dürfte, aber bei der Kohle sind Mengen unter 1g schwierig abzuwiegen. Immerhin könnte ich versuchen, etwas größere Mengen davonherzustellen und im ganzen abzuwiegen, das dürfte zumindest für das Mischungsverhältnis eine klarere Definition liefern, was auch das Wichtigste ist. Die auf die einzelnen Batterien unterverteilte Menge kann ich aber nur mit Augenmass abteilen. Aber vielleicht kann ich das auch etwas genauer machen, indem ich eine flache Schicht mit annähernd gleicher Dicke ausbreite und die dann anhand der Fläche abteile. Na,mal schauen.

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Sa 25. Aug 2012, 10:08

ich will Euch ja nicht langweilen ... aber der Motor läuft immernoch ;)

42h: Klemmspannung 0.65V

Ich schätze mal der Motor ist auf 0.5V ausgelegt und sobald dieser Wert erreicht ist, ist Schluss, wenn nicht schon vorher.

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Sa 25. Aug 2012, 16:20

48h: Klemmenspannung 0.38V

Jetzt scheints aber rapide bergab zu gehen ;)
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Benutzeravatar
case
Beiträge: 738
Registriert: Mi 13. Jun 2012, 01:12

Re: Milestone Zink-Luft Batterie

Beitrag von case » Sa 25. Aug 2012, 17:08

48h44min: Der Motor hat soeben aufgehört sich zu drehen ! Klemmenspannung: 0.13V

Experiment beendet.

Das Zinkpulver scheint sichnicht völlig verbraucht zu haben, zumindst ist es nicht sonderlich weiß. Aber es ist knochentrocken und hat sich zu einem kompakten Stück verhärtet. Ich hab mal ein paar Tropfen Elektrolyt draufgegeben, aber der scheint kaum einzudringen. Mal abwarten und ne Weile stehen lassen, vielleicht dauerts ja ne Weile.

Gruss, Oliver
--- Man wächst nur, indem man etwas zuende bringt und etwas anderes beginnt ---

Mein Blog: http://makeable.de
OpenEcoLab-Charta: http://openecolab.de

Antworten